summaryrefslogtreecommitdiff
path: root/bg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bg/Makefile.am')
-rw-r--r--bg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bg/Makefile.am b/bg/Makefile.am
index 0f38ed6..7892c34 100644
--- a/bg/Makefile.am
+++ b/bg/Makefile.am
@@ -28,7 +28,7 @@ install-data-hook:
for i in `ls -1 | grep -v CVS | grep -v \.cvsignore | grep -v pixmaps.list` ; do \
echo $(INSTALL_DATA) $$i $(DESTDIR)${pixmapdir} ; \
$(INSTALL_DATA) $$i $(DESTDIR)${pixmapdir} ; \
- done ; \
+ done ; cd .. ; \
done)
@for i in tiled-pixmaps.list scaled-pixmaps.list pixmaps.list ; do \
if test -f $(DESTDIR)${pixmapdir}/$$i ; then \