summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMichael Jennings <mej@kainx.org>2000-10-30 23:05:25 +0000
committerMichael Jennings <mej@kainx.org>2000-10-30 23:05:25 +0000
commit8138d895fa950e1a10e921985390f9ece8e46a6e (patch)
tree2c348a5f6eb8e0204c2735f72712a18feb230092 /src/Makefile.am
parent536efe1a48cabc3c9ed2bcd671e2eced1177cad5 (diff)
downloadeterm-8138d895fa950e1a10e921985390f9ece8e46a6e.tar.gz
Mon Oct 30 07:45:16 PST 2000 Michael Jennings <mej@eterm.org>
Several small changes, like freeing pixmaps which won't be needed later, reducing the default Imlib2 cache size to 0 bytes (we don't really use it well), and an image path bugfix spotted by Teodor Zlatanov <tzz@iglou.com>. The big change, of course, is the disappearance of libmej and the new dependency on libast, which is now distributed separately. SVN revision: 3793
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d912475..550e4da 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,5 @@
# $Id$
-INCLUDES = -I$(top_srcdir)/libmej
-
lib_LTLIBRARIES = libEterm.la
bin_PROGRAMS = Eterm
@@ -13,13 +11,13 @@ libEterm_la_SOURCES = actions.c actions.h buttons.c buttons.h command.c
screen.h scrollbar.c scrollbar.h startup.c startup.h \
system.c system.h term.c term.h timer.c timer.h utmp.c \
windows.c windows.h mmx_cmod.S
-libEterm_la_DEPENDENCIES = $(top_builddir)/libmej/libmej.la feature.h
+libEterm_la_DEPENDENCIES = feature.h
libEterm_la_LDFLAGS = -release $(VERSION)
Eterm_SOURCES = main.c
Eterm_DEPENDENCIES = libEterm.la
Eterm_LDFLAGS = -rpath $(libdir):$(pkglibdir)
-Eterm_LDADD = libEterm.la $(top_builddir)/libmej/libmej.la
+Eterm_LDADD = libEterm.la
install-exec-hook:
$(mkinstalldirs) $(DESTDIR)$(pkgdatadir)