summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Jennings <mej@kainx.org>2002-02-11 19:24:34 +0000
committerMichael Jennings <mej@kainx.org>2002-02-11 19:24:34 +0000
commitbc4a8eb8886156863d5205781d81909d0c6d0547 (patch)
tree2064097d7692565a5e0b17af11c06f9879f45344 /configure.ac
parentdf8f0ee6ad40034fb6df1e94cf683db897b77bff (diff)
downloadeterm-bc4a8eb8886156863d5205781d81909d0c6d0547.tar.gz
Mon Feb 11 14:22:28 2002 Michael Jennings (mej)
A few squirts of my trusty Cruft-B-Gone, and VOILA! :-) SVN revision: 5917
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac20
1 files changed, 1 insertions, 19 deletions
diff --git a/configure.ac b/configure.ac
index f043158..60292c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-dnl# $Id: configure.in,v 1.59 2002/02/03 20:53:05 mej Exp $
+dnl# $Id: configure.in,v 1.60 2002/02/11 16:17:09 mej Exp $
PATH=$PATH:/usr/bin:/bin:/usr/local/bin:/usr/ccs/bin:/usr/contrib/bin:/usr/ucb/bin
export PATH
@@ -141,12 +141,6 @@ AC_PATH_PROG(PERL, perl, perl)
AC_PROG_AWK
export PERL AWK
-AC_CHECK_SIZEOF(int, 4)
-AC_CHECK_SIZEOF(long, 4)
-AC_CHECK_SIZEOF(void *, 4)
-AC_CHECK_SIZEOF(long long, 8)
-AC_C_BIGENDIAN
-
AC_C_CONST
AC_C_INLINE
AC_PATH_XTRA
@@ -753,18 +747,6 @@ AC_ARG_ENABLE(greek,
fi], AC_MSG_RESULT(no)
)
-CONFIG_BUFF_SIZE=20480
-AC_MSG_CHECKING(for the buffer size of the config file parser)
-AC_ARG_WITH(config-buffer-size,
-[ --with-config-buffer-size
- specifies the size of the buffer Eterm uses for parsing the config file (default is 20 Kb)], [
- if test "$withval" != "yes" -a "$withval" != "no"; then
- CONFIG_BUFF_SIZE=$withval
- fi
-])
-AC_MSG_RESULT($CONFIG_BUFF_SIZE bytes)
-AC_DEFINE_UNQUOTED(CONFIG_BUFF, $CONFIG_BUFF_SIZE)
-
AC_ARG_WITH(terminfo,
[ --without-terminfo do not compile the Eterm terminfo file], [
if test "$withval" = "no"; then