summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLarry Jr <larry.olj@gmail.com>2015-07-01 19:27:30 -0300
committerCedric BAIL <cedric@osg.samsung.com>2015-07-04 03:04:03 +0200
commitc829913fcf26f413774ee0017f0243dc0c842399 (patch)
tree8b39d21f2b1e5f87d5ddfa79ebf7c7ed34d2070b /configure.ac
parent388f10a607fd59cd4081ff7dd01cdb0c5df9c6fa (diff)
downloadelementary-c829913fcf26f413774ee0017f0243dc0c842399.tar.gz
EFL Model List View for MVC design
Elementary views that show an EFL.model and keep them synchronized asynchronously. The elm_view_list show a tree data structure using a genlist. Each property is seen as a different data column. There is an example defined in fileviewlist.c. @feature
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 919ccb14d..19ec753f9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -270,6 +270,7 @@ if test "x${HAVE_CXX11}" = "x1" -a "x${want_cxx11}" = "xyes"; then
eo-cxx >= efl_version
eina-cxx >= efl_version
evas-cxx >= efl_version
+ eio-cxx >= efl_version
],
[
requirement_elm_pc="${requirement_elm_pc} \
@@ -277,6 +278,7 @@ if test "x${HAVE_CXX11}" = "x1" -a "x${want_cxx11}" = "xyes"; then
eo-cxx >= efl_version \
eina-cxx >= efl_version \
evas-cxx >= efl_version \
+ eio-cxx >= efl_version \
"
have_cxx11="yes"
LDFLAGS="${LDFLAGS} -fPIC -DPIC"