summaryrefslogtreecommitdiff
path: root/src/lib/elementary/Makefile.am
diff options
context:
space:
mode:
authorJee-Yong Um <jc9.um@samsung.com>2016-06-10 13:29:33 +0900
committerJean-Philippe Andre <jp.andre@samsung.com>2016-06-10 14:05:43 +0900
commitc17b3d40a25f6a2202d15d278bc87e01246988dc (patch)
tree7114f4dfdb111db5da80027a9af079117b944cd1 /src/lib/elementary/Makefile.am
parent9fdf584d1a476bb444dfe4aad1183342b721a111 (diff)
downloadefl-c17b3d40a25f6a2202d15d278bc87e01246988dc.tar.gz
Efl.Ui.Grid.Static: Add implementation of simple grid
Summary: Efl.Ui.Grid.Static uses virtual coordinates when arranging its child objects. (like Evas.Grid) Reviewers: jpeg Subscribers: woohyun, cedric Differential Revision: https://phab.enlightenment.org/D3989
Diffstat (limited to 'src/lib/elementary/Makefile.am')
-rw-r--r--src/lib/elementary/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/lib/elementary/Makefile.am b/src/lib/elementary/Makefile.am
index a553e074bc..13854bc928 100644
--- a/src/lib/elementary/Makefile.am
+++ b/src/lib/elementary/Makefile.am
@@ -125,6 +125,7 @@ elm_eolian_files = \
efl_ui_box.eo \
efl_ui_box_flow.eo \
efl_ui_grid.eo \
+ efl_ui_grid_static.eo \
efl_ui_layout_internal_box.eo \
efl_ui_layout_internal_table.eo \
$(NULL)
@@ -496,6 +497,7 @@ includesub_HEADERS = \
elm_win_standard.h \
elm_helper.h \
efl_ui_box_private.h \
+ efl_ui_grid_private.h \
$(NULL)
includesubdir = $(includedir)/elementary-@VMAJ@/
@@ -627,6 +629,7 @@ libelementary_la_SOURCES = \
efl_ui_box_flow.c \
efl_ui_box_layout.c \
efl_ui_grid.c \
+ efl_ui_grid_static.c \
$(NULL)
libelementary_la_CFLAGS = @ELEMENTARY_CFLAGS@