summaryrefslogtreecommitdiff
path: root/backends/Makefile.am
diff options
context:
space:
mode:
authorYouling Tang <tangyouling@loongson.cn>2023-05-09 19:20:31 +0800
committerMark Wielaard <mark@klomp.org>2023-05-09 13:35:17 +0200
commite65bbdde97f4094274dbdc327147e9cfe1fcc9a0 (patch)
tree44a038adceee04d19f2fb336df981f29a41122ba /backends/Makefile.am
parent6b44ac365a1280496d842f9959722bcc40c69dbb (diff)
downloadelfutils-e65bbdde97f4094274dbdc327147e9cfe1fcc9a0.tar.gz
backends: Add set_initial_registers_tid callback for LoongArch
This patch implements the set_initial_registers_tid hook for LoongArch. Signed-off-by: Liwei Ge <geliwei@openanolis.org> Signed-off-by: Youling Tang <tangyouling@loongson.cn>
Diffstat (limited to 'backends/Makefile.am')
-rw-r--r--backends/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/backends/Makefile.am b/backends/Makefile.am
index c7a953a1..bbb2aac7 100644
--- a/backends/Makefile.am
+++ b/backends/Makefile.am
@@ -97,7 +97,7 @@ csky_SRCS = csky_attrs.c csky_init.c csky_symbol.c csky_cfi.c \
csky_regs.c csky_initreg.c csky_corenote.c
loongarch_SRCS = loongarch_init.c loongarch_symbol.c loongarch_cfi.c \
- loongarch_regs.c loongarch_retval.c \
+ loongarch_regs.c loongarch_retval.c loongarch_initreg.c \
loongarch_unwind.c loongarch_corenote.c
arc_SRCS = arc_init.c arc_symbol.c