summaryrefslogtreecommitdiff
path: root/src/modules/mp/pass_through/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/modules/mp/pass_through/Makefile.am')
-rw-r--r--src/modules/mp/pass_through/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/src/modules/mp/pass_through/Makefile.am b/src/modules/mp/pass_through/Makefile.am
deleted file mode 100644
index 33bd58c..0000000
--- a/src/modules/mp/pass_through/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-MAINTAINERCLEANFILES = Makefile.in
-
-AM_CPPFLAGS = \
--I. \
--I$(top_srcdir)/src/include \
--I$(top_builddir)/src/include \
--I$(top_srcdir)/src/lib \
--I$(top_builddir)/src/lib \
-@EFL_EINA_BUILD@
-
-controllerdir = $(libdir)//eina/modules/mp/pass_through/$(MODULE_ARCH)
-controller_LTLIBRARIES = module.la
-
-module_la_SOURCES = \
-eina_pass_through.c
-
-module_la_CFLAGS = @EINA_CFLAGS@
-module_la_LIBADD = $(top_builddir)/src/lib/libeina.la @EINA_LIBS@
-module_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -module -avoid-version
-module_la_LIBTOOLFLAGS = --tag=disable-static
-
-install-data-hook:
- rm -f $(DESTDIR)$(controllerdir)/$(controller_LTLIBRARIES)
-uninstall-hook:
- rm -f $(DESTDIR)$(controllerdir)/module.*
-
-clean-local:
- rm -rf *.gcno