summaryrefslogtreecommitdiff
path: root/src/tests/Makefile.am
diff options
context:
space:
mode:
authorStefan Schmidt <stefan@datenfreihafen.org>2012-06-28 15:15:56 +0000
committerStefan Schmidt <stefan@datenfreihafen.org>2012-06-28 15:15:56 +0000
commitc205ac3a49100b55257a6f484564b517f9de7999 (patch)
tree7c46a5b340bc2f86cb96671c9facfda750c8ea85 /src/tests/Makefile.am
parentd217494cc0fd9ea0014ec6e56d6642b68a6da41d (diff)
downloadeina-c205ac3a49100b55257a6f484564b517f9de7999.tar.gz
eina/tests: Bring in the needed flags for coverage after the rework.
Vicent, this is like you did it for benchmark. If you want any other setup for coverage feel free to change. SVN revision: 73016
Diffstat (limited to 'src/tests/Makefile.am')
-rw-r--r--src/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tests/Makefile.am b/src/tests/Makefile.am
index 64c1fad..c7babb9 100644
--- a/src/tests/Makefile.am
+++ b/src/tests/Makefile.am
@@ -70,10 +70,10 @@ eina_test_simple_xml_parser.c \
eina_test_value.c
# eina_test_model.c
-eina_suite_LDADD = @CHECK_LIBS@ $(top_builddir)/src/lib/libeina.la -lm
+eina_suite_LDADD = @CHECK_LIBS@ $(top_builddir)/src/lib/libeina.la @EINA_LIBS@ -lm
cxx_compile_test_SOURCES = cxx_compile_test.cxx
-cxx_compile_test_LDADD = $(top_builddir)/src/lib/libeina.la
+cxx_compile_test_LDADD = $(top_builddir)/src/lib/libeina.la @EINA_LIBS@
module_dummydir = $(libdir)/eina/test
module_dummy_LTLIBRARIES = module_dummy.la