summaryrefslogtreecommitdiff
path: root/DevIL/src-ILUT/CMakeLists.txt
diff options
context:
space:
mode:
authorDenton Woods <denton.woods@gmail.com>2017-01-03 21:38:04 -0600
committerGitHub <noreply@github.com>2017-01-03 21:38:04 -0600
commitc1aa1cf7783f52144bb555887c7cffaaf24185ef (patch)
treeff2edd98f728d074d1e6dc95f682e05231a2889c /DevIL/src-ILUT/CMakeLists.txt
parent9c54838773116bcaf296542cd92e7331b7b0f142 (diff)
parent1763633e5f7a8b86c293bd9a2f030961e77b0067 (diff)
downloaddevil-c1aa1cf7783f52144bb555887c7cffaaf24185ef.tar.gz
Merge pull request #50 from pullmoll/master
Add solib version number to CMakeLists.txt
Diffstat (limited to 'DevIL/src-ILUT/CMakeLists.txt')
-rw-r--r--DevIL/src-ILUT/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/DevIL/src-ILUT/CMakeLists.txt b/DevIL/src-ILUT/CMakeLists.txt
index 21470cbc..296f9955 100644
--- a/DevIL/src-ILUT/CMakeLists.txt
+++ b/DevIL/src-ILUT/CMakeLists.txt
@@ -44,6 +44,7 @@ source_group("Resource Files" FILES ${ILUT_RSRC} )
# Remove SHARED to create a static library
add_library(ILUT SHARED ${ILUT_SRCS} ${ILUT_INC} ${ILUT_RSRC})
+set_target_properties(ILUT PROPERTIES SOVERSION 1)
## add link sub library info
target_link_libraries(ILUT