summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
index d7f542d..c4d8ccb 100644
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -1,5 +1,5 @@
AM_CFLAGS = -std=c89 -Wall -Wmissing-prototypes -Wwrite-strings
-INCLUDES = -I$(top_srcdir)/{common,engine,client} $(gio_CFLAGS)
+INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/engine -I$(top_srcdir)/client $(gio_CFLAGS)
bin_PROGRAMS = dconf