summaryrefslogtreecommitdiff
path: root/test/name-test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/name-test/Makefile.am')
-rw-r--r--test/name-test/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/test/name-test/Makefile.am b/test/name-test/Makefile.am
index bffe679a..81938778 100644
--- a/test/name-test/Makefile.am
+++ b/test/name-test/Makefile.am
@@ -51,15 +51,20 @@ TESTS += \
run-test.sh \
run-test-systemserver.sh \
test-ids \
+ test-pending-call-disconnected \
+ test-shutdown \
+ $(NULL)
+
+if ENABLE_TRADITIONAL_ACTIVATION
+TESTS += \
test-pending-call-dispatch \
test-pending-call-timeout \
- test-pending-call-disconnected \
test-privserver-client \
- test-shutdown \
test-threads-init \
$(NULL)
endif
endif
+endif
EXTRA_DIST=run-test.sh run-test-systemserver.sh