summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5beb1b29..7c3f2ce1 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -238,6 +238,7 @@ installcheck_environment = \
export DBUS_TEST_EXEC=@abs_top_builddir@/test; \
export DBUS_TEST_HOMEDIR=@abs_top_builddir@/dbus; \
export DBUS_TEST_DATADIR=$(DESTDIR)$(datadir); \
+ export DBUS_TEST_UNINSTALLED=1; \
${NULL}
# Tests in bus/config-parser.c rely on these specific values for XDG_* and
@@ -256,6 +257,7 @@ AM_TESTS_ENVIRONMENT = \
export DBUS_TEST_DATA=@abs_top_builddir@/test/data; \
export DBUS_TEST_EXEC=@abs_top_builddir@/test; \
export DBUS_TEST_HOMEDIR=@abs_top_builddir@/dbus; \
+ export DBUS_TEST_UNINSTALLED=1; \
$(NULL)
manual_authz_SOURCES = manual-authz.c