summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ca2fb9db..ea099828 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -241,6 +241,7 @@ test_sd_activation_LDADD = \
$(NULL)
test_marshal_SOURCES = marshal.c
+test_marshal_CPPFLAGS = $(testutils_shared_if_possible_cppflags)
test_marshal_LDADD = \
$(testutils_shared_if_possible_libs) \
$(GLIB_LIBS) \
@@ -256,6 +257,7 @@ test_monitor_LDADD = \
$(NULL)
test_syntax_SOURCES = syntax.c
+test_syntax_CPPFLAGS = $(testutils_shared_if_possible_cppflags)
test_syntax_LDADD = \
$(testutils_shared_if_possible_libs) \
$(GLIB_LIBS) \