summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3b07e0c9..83b3eb72 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1269,6 +1269,13 @@ if test x$enable_doxygen_docs = xyes; then
fi
fi
+if test x$dbus_win = xno; then
+ DBUS_GENERATE_MAN=YES
+else
+ DBUS_GENERATE_MAN=NO
+fi
+AC_SUBST([DBUS_GENERATE_MAN])
+
AM_CONDITIONAL(DBUS_DOXYGEN_DOCS_ENABLED, test x$enable_doxygen_docs = xyes)
AC_MSG_RESULT($enable_doxygen_docs)