summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorChengwei Yang <chengwei.yang@intel.com>2013-06-28 16:06:41 +0800
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2013-06-28 12:17:15 +0100
commit134701b758d834eda139843fcb90c144b57a08b0 (patch)
tree6ab4bda355b391d04fbc1c129a094bc4776f4d3c /test/Makefile.am
parent4df8738794422c216b25e1bc1bbc80654c948c5d (diff)
downloaddbus-134701b758d834eda139843fcb90c144b57a08b0.tar.gz
tests to embedded tests: replaced in automake files
Signed-off-by: Chengwei Yang <chengwei.yang@intel.com> Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk> Bug: https://bugs.freedesktop.org/show_bug.cgi?id=66291
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6f0e6e10..074017a5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -33,7 +33,7 @@ libdbus_testutils_la_LIBADD = \
noinst_LTLIBRARIES = libdbus-testutils.la
-if DBUS_BUILD_TESTS
+if DBUS_ENABLE_EMBEDDED_TESTS
## break-loader removed for now
## these binaries are used in tests but are not themselves tests
TEST_BINARIES = \
@@ -59,12 +59,12 @@ if DBUS_UNIX
TESTS += ../bus/bus-test-launch-helper$(EXEEXT)
endif
-else !DBUS_BUILD_TESTS
+else !DBUS_ENABLE_EMBEDDED_TESTS
TEST_BINARIES=
TESTS=
-endif !DBUS_BUILD_TESTS
+endif !DBUS_ENABLE_EMBEDDED_TESTS
noinst_PROGRAMS= $(TEST_BINARIES)