summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon McVittie <smcv@collabora.com>2022-09-22 12:17:27 +0100
committerSimon McVittie <smcv@collabora.com>2022-09-22 12:17:27 +0100
commit628e97d62d7b08c01d5d01e3d7bd8fb1d1667ee8 (patch)
tree7c2db68c127e49a9d1c831aeb66f34687210b706 /configure.ac
parent28e0a572623e5d168ecdffa5b78b6c4a56a3fc85 (diff)
downloaddbus-628e97d62d7b08c01d5d01e3d7bd8fb1d1667ee8.tar.gz
Prepare v1.15.0 (development-branch release)
Signed-off-by: Simon McVittie <smcv@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index aee08dc7..966b742b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,8 +2,8 @@ dnl -*- mode: m4 -*-
AC_PREREQ([2.63])
m4_define([dbus_major_version], [1])
-m4_define([dbus_minor_version], [14])
-m4_define([dbus_micro_version], [99])
+m4_define([dbus_minor_version], [15])
+m4_define([dbus_micro_version], [0])
m4_define([dbus_version],
[dbus_major_version.dbus_minor_version.dbus_micro_version])
AC_INIT([dbus], [dbus_version], [https://gitlab.freedesktop.org/dbus/dbus/issues], [dbus])
@@ -38,7 +38,7 @@ AC_DEFINE_UNQUOTED(DBUS_DAEMON_NAME,"dbus-daemon",[Name of executable])
#
## increment if the interface has additions, changes, removals.
-LT_CURRENT=36
+LT_CURRENT=37
## increment any time the source changes; set to
## 0 if you increment CURRENT
@@ -47,7 +47,7 @@ LT_REVISION=0
## increment if any interfaces have been added; set to 0
## if any interfaces have been changed or removed. removal has
## precedence over adding, so set to 0 if both happened.
-LT_AGE=33
+LT_AGE=34
AC_SUBST(LT_CURRENT)
AC_SUBST(LT_REVISION)