summaryrefslogtreecommitdiff
path: root/cmake/test/name-test/CMakeLists.txt
diff options
context:
space:
mode:
authorChengwei Yang <chengwei.yang@intel.com>2013-06-28 16:23:03 +0800
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2013-06-28 12:18:32 +0100
commit0cb7d487bc02730a4f6100108446c05aeb3b4453 (patch)
treed1e277cb24b33023915c211fff854d8ca9661c95 /cmake/test/name-test/CMakeLists.txt
parent134701b758d834eda139843fcb90c144b57a08b0 (diff)
downloaddbus-0cb7d487bc02730a4f6100108446c05aeb3b4453.tar.gz
tests to embedded tests: replaced in cmake files
Signed-off-by: Chengwei Yang <chengwei.yang@intel.com> Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk> Bug: https://bugs.freedesktop.org/show_bug.cgi?id=66291
Diffstat (limited to 'cmake/test/name-test/CMakeLists.txt')
-rw-r--r--cmake/test/name-test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/cmake/test/name-test/CMakeLists.txt b/cmake/test/name-test/CMakeLists.txt
index 80b9908b..44e4f6d1 100644
--- a/cmake/test/name-test/CMakeLists.txt
+++ b/cmake/test/name-test/CMakeLists.txt
@@ -1,4 +1,4 @@
-if (DBUS_BUILD_TESTS)
+if (DBUS_ENABLE_EMBEDDED_TESTS)
set (NAMEtest-DIR ../../../test/name-test)
@@ -36,4 +36,4 @@ add_executable(test-autolaunch ${NAMEtest-DIR}/test-autolaunch.c)
target_link_libraries(test-autolaunch dbus-testutils)
ADD_TEST(test-autolaunch ${EXECUTABLE_OUTPUT_PATH}/test-autolaunch)
-endif (DBUS_BUILD_TESTS)
+endif (DBUS_ENABLE_EMBEDDED_TESTS)