summaryrefslogtreecommitdiff
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorAlban Crequy <alban.crequy@collabora.co.uk>2014-09-26 11:26:32 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2014-10-01 16:38:40 +0100
commitf11f6f30d663dc9837ce7378f7d1219028d38795 (patch)
tree4053928d62356a092392489683062bf7fbf30758 /bus/Makefile.am
parent4695aacd0d19b9693b058ca24a7ba2387399b0d9 (diff)
downloaddbus-f11f6f30d663dc9837ce7378f7d1219028d38795.tar.gz
config: add examples to show how to enable/disable the Stats interface
[install examples to ${docdir}/examples -smcv] Bug: https://bugs.freedesktop.org/show_bug.cgi?id=80759 Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk>
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index 25029b4f..c0bc1549 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -31,7 +31,10 @@ EFENCE=
CONFIG_IN_FILES= \
session.conf.in \
system.conf.in \
- org.freedesktop.dbus-session.plist.in
+ org.freedesktop.dbus-session.plist.in \
+ example-system-enable-stats.conf.in \
+ example-session-disable-stats.conf.in \
+ $(NULL)
config_DATA = session.conf
@@ -39,6 +42,12 @@ if DBUS_UNIX
config_DATA += system.conf
endif
+examplesdir = ${docdir}/examples
+examples_DATA = \
+ example-system-enable-stats.conf \
+ example-session-disable-stats.conf \
+ $(NULL)
+
if DBUS_ENABLE_LAUNCHD
agentdir=$(LAUNCHD_AGENT_DIR)
agent_DATA=org.freedesktop.dbus-session.plist