summaryrefslogtreecommitdiff
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2010-04-26 18:00:07 -0400
committerDavid Zeuthen <davidz@redhat.com>2010-04-26 18:00:07 -0400
commitef3eee2848188d0b1004c9b46c8d208a10754110 (patch)
tree864bd416b4dc1992af6c068bcb1abd249ccf5e4e /bus/Makefile.am
parentdfd525d602b794484d534275ead98d6856a5adf2 (diff)
downloaddbus-ef3eee2848188d0b1004c9b46c8d208a10754110.tar.gz
Fix spelling error
This broke 'make install' since dbus-daemon-launch-helper didn't get installed. Signed-off-by: David Zeuthen <davidz@redhat.com>
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index 31db3515..5a8d04d4 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -208,7 +208,7 @@ if DBUS_UNIX
fi
$(INSTALL_PROGRAM) dbus-daemon$(EXEEXT) $(DESTDIR)$(DBUS_DAEMONDIR)
$(mkinstalldirs) $(DESTDIR)$(libexecdir)/dbus-1
- if test -f dbus-daemin-launch-helper$(EXEEXT) ; then \
+ if test -f dbus-daemon-launch-helper$(EXEEXT) ; then \
$(INSTALL_PROGRAM) dbus-daemon-launch-helper$(EXEEXT) $(DESTDIR)$(libexecdir); \
if test `id -u` -eq 0; then \
chown root:$(DBUS_USER) $(DESTDIR)$(libexecdir)/dbus-daemon-launch-helper; \