summaryrefslogtreecommitdiff
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2010-03-23 09:21:48 +0100
committerRalf Habacker <ralf.habacker@freenet.de>2010-03-23 09:21:48 +0100
commitca7b8112c91f55f0a4b908e55854320b434d8f1f (patch)
tree908e737b3f4eba05be3c92d63a8e8085a713f70a /bus/Makefile.am
parent1de6b09fbdb314bac445f3a97aef83956c128c4a (diff)
downloaddbus-ca7b8112c91f55f0a4b908e55854320b434d8f1f.tar.gz
Renamed libdbus-convenience to libdbus-internal for automake (to stay in sync with cmake).
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index 1fe7c8f6..31db3515 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -78,7 +78,7 @@ dbus_daemon_SOURCES= \
dbus_daemon_CPPFLAGS = -DDBUS_STATIC_BUILD
dbus_daemon_LDADD= \
- $(top_builddir)/dbus/libdbus-convenience.la \
+ $(top_builddir)/dbus/libdbus-internal.la \
$(EFENCE) \
$(DBUS_BUS_LIBS)
@@ -105,7 +105,7 @@ dbus_daemon_launch_helper_SOURCES= \
dbus_daemon_launch_helper_CPPFLAGS = -DDBUS_STATIC_BUILD
dbus_daemon_launch_helper_LDADD= \
- $(top_builddir)/dbus/libdbus-convenience.la \
+ $(top_builddir)/dbus/libdbus-internal.la \
$(DBUS_LAUNCHER_LIBS)
dbus_daemon_launch_helper_LDFLAGS=@R_DYNAMIC_LDFLAG@ @SECTION_LDFLAGS@
@@ -117,7 +117,7 @@ dbus_daemon_launch_helper_test_SOURCES= \
$(LAUNCH_HELPER_SOURCES)
dbus_daemon_launch_helper_test_LDADD= \
- $(top_builddir)/dbus/libdbus-convenience.la \
+ $(top_builddir)/dbus/libdbus-internal.la \
$(DBUS_LAUNCHER_LIBS)
dbus_daemon_launch_helper_test_LDFLAGS=@R_DYNAMIC_LDFLAG@ @SECTION_LDFLAGS@
@@ -131,7 +131,7 @@ bus_test_launch_helper_SOURCES= \
$(LAUNCH_HELPER_SOURCES)
bus_test_launch_helper_LDADD= \
- $(top_builddir)/dbus/libdbus-convenience.la \
+ $(top_builddir)/dbus/libdbus-internal.la \
$(DBUS_LAUNCHER_LIBS)
bus_test_launch_helper_LDFLAGS=@R_DYNAMIC_LDFLAG@ @SECTION_LDFLAGS@
@@ -176,7 +176,7 @@ bus_test_system_SOURCES= \
test-system.c
bus_test_system_CPPFLAGS = -DDBUS_STATIC_BUILD
-bus_test_system_LDADD=$(top_builddir)/dbus/libdbus-convenience.la $(DBUS_BUS_LIBS)
+bus_test_system_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
bus_test_system_LDFLAGS=@R_DYNAMIC_LDFLAG@
bus_test_SOURCES= \
@@ -184,7 +184,7 @@ bus_test_SOURCES= \
test-main.c
bus_test_CPPFLAGS = -DDBUS_STATIC_BUILD
-bus_test_LDADD=$(top_builddir)/dbus/libdbus-convenience.la $(DBUS_BUS_LIBS)
+bus_test_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
bus_test_LDFLAGS=@R_DYNAMIC_LDFLAG@
## mop up the gcov files