summaryrefslogtreecommitdiff
path: root/test/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/core/Makefile.am')
-rw-r--r--test/core/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/core/Makefile.am b/test/core/Makefile.am
index 91c3772..35defa9 100644
--- a/test/core/Makefile.am
+++ b/test/core/Makefile.am
@@ -71,6 +71,7 @@ noinst_PROGRAMS = \
test-proxy-noc \
test-proxy-peer \
test-registrations \
+ test-unsupported-type \
test-variant-recursion \
test-gvariant \
test-shared-bus \
@@ -162,6 +163,12 @@ test_peer_on_bus_SOURCES = peer-on-bus.c
test_shared_bus_SOURCES = shared-bus.c
+test_unsupported_type_SOURCES = \
+ my-object.c \
+ my-object.h \
+ unsupported-type.c \
+ $(NULL)
+
CLEANFILES = \
$(BUILT_SOURCES) \
run-with-tmp-session-bus.conf