summaryrefslogtreecommitdiff
path: root/dbus/examples/statemachine/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dbus/examples/statemachine/Makefile.am')
-rw-r--r--dbus/examples/statemachine/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/dbus/examples/statemachine/Makefile.am b/dbus/examples/statemachine/Makefile.am
index 187b044..c8fe029 100644
--- a/dbus/examples/statemachine/Makefile.am
+++ b/dbus/examples/statemachine/Makefile.am
@@ -35,11 +35,11 @@ statemachine-glue.h: statemachine.xml
sm-marshal.c: Makefile sm-marshal.list
echo "#include <config.h>" > $@.tmp
- @GLIB_GENMARSHAL@ --prefix=sm_marshal $(srcdir)/sm-marshal.list --header --body >> $@.tmp
+ $(GLIB_GENMARSHAL) --prefix=sm_marshal $(srcdir)/sm-marshal.list --header --body >> $@.tmp
mv $@.tmp $@
sm-marshal.h: Makefile sm-marshal.list
- @GLIB_GENMARSHAL@ --prefix=sm_marshal $(srcdir)/sm-marshal.list --header > $@.tmp && mv $@.tmp $@
+ $(GLIB_GENMARSHAL) --prefix=sm_marshal $(srcdir)/sm-marshal.list --header > $@.tmp && mv $@.tmp $@
BUILT_SOURCES += sm-marshal.c sm-marshal.h