summaryrefslogtreecommitdiff
path: root/dbus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dbus/Makefile.am')
-rw-r--r--dbus/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/dbus/Makefile.am b/dbus/Makefile.am
index 37c6334..2e8cb27 100644
--- a/dbus/Makefile.am
+++ b/dbus/Makefile.am
@@ -87,10 +87,10 @@ dbus_binding_tool_LDADD= $(builddir)/libdbus-gtool.la $(builddir)/libdbus-glib-1
## we just rebuilt these manually and check them into cvs; easier than
## convincing automake/make to do this properly
regenerate-built-sources:
- @GLIB_GENMARSHAL@ --prefix=_dbus_g_marshal dbus-gmarshal.list --header > dbus-gmarshal.h && \
+ $(GLIB_GENMARSHAL) --prefix=_dbus_g_marshal dbus-gmarshal.list --header > dbus-gmarshal.h && \
echo '#include <config.h>' > dbus-gmarshal.c && \
echo '#include "dbus-gmarshal.h"' >> dbus-gmarshal.c && \
- @GLIB_GENMARSHAL@ --prefix=_dbus_g_marshal dbus-gmarshal.list --body >> dbus-gmarshal.c
+ $(GLIB_GENMARSHAL) --prefix=_dbus_g_marshal dbus-gmarshal.list --body >> dbus-gmarshal.c
completiondir = $(sysconfdir)/bash_completion.d