summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJon Dufresne <jon.dufresne@gmail.com>2019-01-05 12:32:07 -0800
committerJon Dufresne <jon.dufresne@gmail.com>2019-01-11 13:26:03 -0800
commit331d9d824ee5f0c539310332215ebd6ed3257325 (patch)
tree518f1e95d89479fa5369542970b3975b482e57c8 /setup.py
parent8ab830305af1de0257512c14ccebc2cf94e70634 (diff)
downloadcython-331d9d824ee5f0c539310332215ebd6ed3257325.tar.gz
Update URLs to https:// in docs and comments
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d0743bb13..3bfde16fe 100755
--- a/setup.py
+++ b/setup.py
@@ -228,7 +228,7 @@ packages = [
setup(
name='Cython',
version=version,
- url='http://cython.org/',
+ url='https://cython.org/',
author='Robert Bradshaw, Stefan Behnel, Dag Seljebotn, Greg Ewing, et al.',
author_email='cython-devel@python.org',
description="The Cython compiler for writing C extensions for the Python language.",
@@ -253,7 +253,7 @@ setup(
pip install Cython --install-option="--no-cython-compile"
- .. _Pyrex: http://www.cosc.canterbury.ac.nz/greg.ewing/python/Pyrex/
+ .. _Pyrex: https://www.cosc.canterbury.ac.nz/greg.ewing/python/Pyrex/
"""),
license='Apache',
classifiers=[