summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 6978d4194..5578f2813 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -9,5 +9,5 @@ $(ZSH_COMPLETION_FUNCTION_FILENAME): zsh.pl
$(PERL) $< > $@
install-data-local:
- $(MKDIR_P) $(ZSH_FUNCTIONS_DIR)
- $(INSTALL_DATA) $(ZSH_COMPLETION_FUNCTION_FILENAME) $(ZSH_FUNCTIONS_DIR)/$(ZSH_COMPLETION_FUNCTION_FILENAME)
+ $(MKDIR_P) $(DESTDIR)$(ZSH_FUNCTIONS_DIR)
+ $(INSTALL_DATA) $(ZSH_COMPLETION_FUNCTION_FILENAME) $(DESTDIR)$(ZSH_FUNCTIONS_DIR)/$(ZSH_COMPLETION_FUNCTION_FILENAME)