summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2015-11-27 23:24:07 +0100
committerDaniel Stenberg <daniel@haxx.se>2015-11-27 23:24:07 +0100
commit19a8afb3c025122b95733352d67dec4f84058aac (patch)
tree6a1b95c1e96521d01d204d53545673605e91a5a3 /scripts/Makefile.am
parent78c25c854ac23b140d3a12b35e45a4c7f7b665b0 (diff)
downloadcurl-19a8afb3c025122b95733352d67dec4f84058aac.tar.gz
zsh install: fix DESTDIR support
Reported-by: Mohammad AlSaleh
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 6978d4194..5578f2813 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -9,5 +9,5 @@ $(ZSH_COMPLETION_FUNCTION_FILENAME): zsh.pl
$(PERL) $< > $@
install-data-local:
- $(MKDIR_P) $(ZSH_FUNCTIONS_DIR)
- $(INSTALL_DATA) $(ZSH_COMPLETION_FUNCTION_FILENAME) $(ZSH_FUNCTIONS_DIR)/$(ZSH_COMPLETION_FUNCTION_FILENAME)
+ $(MKDIR_P) $(DESTDIR)$(ZSH_FUNCTIONS_DIR)
+ $(INSTALL_DATA) $(ZSH_COMPLETION_FUNCTION_FILENAME) $(DESTDIR)$(ZSH_FUNCTIONS_DIR)/$(ZSH_COMPLETION_FUNCTION_FILENAME)