summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2022-10-06 09:07:03 +0200
committerDaniel Stenberg <daniel@haxx.se>2022-10-06 10:16:00 +0200
commit3f44eb8124bab14373b37d882d08470a2664bb08 (patch)
tree55842e3495eed1880c9d7865f6736c629e4936f7 /tests/Makefile.am
parent2e475deb802bfa8bbd41e03c3b3b256b26172b65 (diff)
downloadcurl-3f44eb8124bab14373b37d882d08470a2664bb08.tar.gz
tests/Makefile: remove run time stats from ci-test
The ci-test is the normal makefile target invoked in CI jobs. This has been using the -r option to runtests.pl since a long time, but I find that it mostly just adds many lines to the test output report without anyone caring much about those stats. Remove it. Closes #9656
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 62d1ba38c..6fab24436 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -75,7 +75,7 @@ TEST_E = -a -e
TEST_NF = -a -p !flaky
# special CI target derived from nonflaky with CI-specific flags
-TEST_CI = $(TEST_NF) -r -rm
+TEST_CI = $(TEST_NF) -rm
endif
# make sure that PERL is pointing to an executable