summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorDan Fandrich <dan@coneharvesters.com>2015-12-16 22:13:02 +0100
committerDan Fandrich <dan@coneharvesters.com>2015-12-16 22:13:02 +0100
commit28533d3277380456119d281b8ea157dd1f2f2991 (patch)
tree478646ec477b674e4fd6dae3ece8604d2aa9b2da /scripts/Makefile.am
parentc3eeb526ae4457b0e6ba098ec6003ad7105d2299 (diff)
downloadcurl-28533d3277380456119d281b8ea157dd1f2f2991.tar.gz
scripts/Makefile: build zsh script even in an out-of-tree build
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 110a1d521..d10f46aae 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -28,7 +28,7 @@ all-local: $(ZSH_COMPLETION_FUNCTION_FILENAME)
$(ZSH_COMPLETION_FUNCTION_FILENAME): zsh.pl
@if ! test -x "$(PERL)"; then echo "No perl: can't install zsh.pl"; exit 0; fi
- $(PERL) zsh.pl > $@
+ $(PERL) $(srcdir)/zsh.pl > $@
install-data-local:
$(MKDIR_P) $(DESTDIR)$(ZSH_FUNCTIONS_DIR)