summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2017-05-22 09:05:10 +0200
committerDaniel Stenberg <daniel@haxx.se>2017-06-14 11:07:33 +0200
commit73a2fcea0b4adea6ba342cd7ed1149782c214ae3 (patch)
tree096ddd19a67c16bf788c3b8743f11de9dd5fba92 /lib/Makefile.am
parent54b636f14546d3fde9f9c67c3b32701d78563161 (diff)
downloadcurl-73a2fcea0b4adea6ba342cd7ed1149782c214ae3.tar.gz
includes: remove curl/curlbuild.h and curl/curlrules.h
Rely entirely on curl/system.h now. Introduced in Aug 2008 with commit 14240e9e109f. Now gone. Fixes #1456
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 01a06a529..176bf3342 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -48,17 +48,13 @@ CFLAGS += @CURL_CFLAG_EXTRAS@
# being currently built and tested are searched before the library which
# might possibly already be installed in the system.
#
-# $(top_builddir)/include/curl for generated curlbuild.h included from curl.h
-# $(top_builddir)/include for generated curlbuild.h inc. from lib/curl_setup.h
# $(top_srcdir)/include is for libcurl's external include files
# $(top_builddir)/lib is for libcurl's generated lib/curl_config.h file
# $(top_srcdir)/lib for libcurl's lib/curl_setup.h and other "private" files
# $(top_builddir)/ares is for in-tree c-ares's generated ares_build.h file
# $(top_srcdir)/ares is for in-tree c-ares's external include files
-AM_CPPFLAGS = -I$(top_builddir)/include/curl \
- -I$(top_builddir)/include \
- -I$(top_srcdir)/include \
+AM_CPPFLAGS = -I$(top_srcdir)/include \
-I$(top_builddir)/lib \
-I$(top_srcdir)/lib