summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorYang Tse <yangsita@gmail.com>2013-01-04 02:50:28 +0100
committerYang Tse <yangsita@gmail.com>2013-01-06 18:20:27 +0100
commit4a5aa6682daeea7cd7cbbb47ce3e1c310e9261c2 (patch)
tree2e85c371bf30d0a1b166b6e30cc54ebef327967b /lib/Makefile.am
parente0ba958e2896a1b44f00f00de4981400a47db614 (diff)
downloadcurl-4a5aa6682daeea7cd7cbbb47ce3e1c310e9261c2.tar.gz
Revert changes relative to lib/*.[ch] recent renaming
This reverts renaming and usage of lib/*.h header files done 28-12-2012, reverting 2 commits: f871de0... build: make use of 76 lib/*.h renamed files ffd8e12... build: rename 76 lib/*.h files This also reverts removal of redundant include guard (redundant thanks to changes in above commits) done 2-12-2013, reverting 1 commit: c087374... curl_setup.h: remove redundant include guard This also reverts renaming and usage of lib/*.c source files done 3-12-2013, reverting 3 commits: 13606bb... build: make use of 93 lib/*.c renamed files 5b6e792... build: rename 93 lib/*.c files 7d83dff... build: commit 13606bbfde follow-up 1 Start of related discussion thread: http://curl.haxx.se/mail/lib-2013-01/0012.html Asking for confirmation on pushing this revertion commit: http://curl.haxx.se/mail/lib-2013-01/0048.html Confirmation summary: http://curl.haxx.se/mail/lib-2013-01/0079.html NOTICE: The list of 2 files that have been modified by other intermixed commits, while renamed, and also by at least one of the 6 commits this one reverts follows below. These 2 files will exhibit a hole in history unless git's '--follow' option is used when viewing logs. lib/curl_imap.h lib/curl_smtp.h
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am53
1 files changed, 11 insertions, 42 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6b8fcdece..bb7721d0e 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,7 +5,7 @@
# | (__| |_| | _ <| |___
# \___|\___/|_| \_\_____|
#
-# Copyright (C) 1998 - 2013, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2012, Daniel Stenberg, <daniel@haxx.se>, et al.
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
@@ -30,47 +30,16 @@ DOCS = README.encoding README.memoryleak README.ares README.curlx \
CMAKE_DIST = CMakeLists.txt curl_config.h.cmake
-EXTRA_DIST = \
- $(CMAKE_DIST) \
- $(DOCS) \
- $(DSP) \
- $(VCPROJ) \
- Makefile.Watcom \
- Makefile.b32 \
- Makefile.m32 \
- Makefile.netware \
- Makefile.vc6 \
- Makefile.vxworks \
- checksrc.pl \
- config-amigaos.h \
- config-dos.h \
- config-mac.h \
- config-os400.h \
- config-riscos.h \
- config-symbian.h \
- config-tpf.h \
- config-vms.h \
- config-vxworks.h \
- config-win32.h \
- config-win32ce.h \
- config-win32ce.h \
- curl_config.h.in \
- curl_nwlib.c \
- curl_nwos.c \
- firefox-db2pem.sh \
- libcurl.plist \
- libcurl.rc \
- makefile.amiga \
- makefile.dj \
- mk-ca-bundle.pl \
- mk-ca-bundle.vbs \
- msvcproj.foot \
- msvcproj.head \
- objnames-test08.sh \
- objnames-test10.sh \
- objnames.inc \
- setup-os400.h \
- vc6libcurl.dsw
+EXTRA_DIST = Makefile.b32 Makefile.m32 Makefile.vc6 $(DSP) \
+ vc6libcurl.dsw config-win32.h config-win32ce.h config-riscos.h \
+ config-mac.h curl_config.h.in makefile.dj config-dos.h libcurl.plist \
+ libcurl.rc config-amigaos.h makefile.amiga \
+ Makefile.netware nwlib.c nwos.c msvcproj.head msvcproj.foot \
+ config-win32ce.h config-os400.h setup-os400.h config-symbian.h \
+ Makefile.Watcom config-tpf.h $(DOCS) $(VCPROJ) mk-ca-bundle.pl \
+ mk-ca-bundle.vbs firefox-db2pem.sh $(CMAKE_DIST) config-vxworks.h \
+ Makefile.vxworks config-vms.h checksrc.pl objnames-test08.sh \
+ objnames-test10.sh objnames.inc
CLEANFILES = $(DSP) $(VCPROJ)