summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2022-01-31 10:12:28 +0100
committerDaniel Stenberg <daniel@haxx.se>2022-01-31 13:40:26 +0100
commit3b16575ae938dec2a29454631a12aa52b6ab9c67 (patch)
tree22f84f14e43371131243ddb600ce6e9f64aac921 /lib/Makefile.am
parent14dd6928ff9e49e1280bec368ad7159a7d959c6d (diff)
downloadcurl-3b16575ae938dec2a29454631a12aa52b6ab9c67.tar.gz
netware: remove support
There are no current users and no Netware related changes done in the code for over 13 years is a clear sign this is abandoned. Closes #8358
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am16
1 files changed, 7 insertions, 9 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 769363941..984c9046d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,7 +5,7 @@
# | (__| |_| | _ <| |___
# \___|\___/|_| \_\_____|
#
-# Copyright (C) 1998 - 2021, Daniel Stenberg, <daniel@haxx.se>, et al.
+# Copyright (C) 1998 - 2022, Daniel Stenberg, <daniel@haxx.se>, et al.
#
# This software is licensed as described in the file COPYING, which
# you should have received as part of this distribution. The terms
@@ -23,14 +23,12 @@ AUTOMAKE_OPTIONS = foreign nostdinc
CMAKE_DIST = CMakeLists.txt curl_config.h.cmake
-EXTRA_DIST = Makefile.m32 config-win32.h config-win32ce.h \
- config-plan9.h config-riscos.h config-mac.h curl_config.h.in \
- makefile.dj config-dos.h libcurl.plist libcurl.rc config-amigaos.h \
- makefile.amiga Makefile.netware nwlib.c nwos.c config-win32ce.h \
- config-os400.h setup-os400.h \
- config-tpf.h mk-ca-bundle.pl mk-ca-bundle.vbs $(CMAKE_DIST) \
- firefox-db2pem.sh config-vxworks.h Makefile.vxworks checksrc.pl \
- setup-win32.h .checksrc
+EXTRA_DIST = Makefile.m32 config-win32.h config-win32ce.h config-plan9.h \
+ config-riscos.h config-mac.h curl_config.h.in makefile.dj config-dos.h \
+ libcurl.plist libcurl.rc config-amigaos.h makefile.amiga config-win32ce.h \
+ config-os400.h setup-os400.h config-tpf.h mk-ca-bundle.pl mk-ca-bundle.vbs \
+ $(CMAKE_DIST) firefox-db2pem.sh config-vxworks.h Makefile.vxworks \
+ checksrc.pl setup-win32.h .checksrc
lib_LTLIBRARIES = libcurl.la