summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2022-03-22 11:14:45 +0100
committerDaniel Stenberg <daniel@haxx.se>2022-03-22 14:28:18 +0100
commit2e1ef6156056137b758f7fa152b44545f82f2ca3 (patch)
tree87c938bcc936903e8d099cfdaa62b6b817cf8a81 /lib/Makefile.am
parentf07be5d1fa5f0e176fed49b530b62ee0b53ca2a6 (diff)
downloadcurl-2e1ef6156056137b758f7fa152b44545f82f2ca3.tar.gz
test1135: sync with recent API updates
This test verifies that the order of functions in public headers remain the same but hasn't been updated to care for recently added header files. The order is important for some few platforms - or VERSIONINFO needs to updated. This fix also updates VERSIONINFO to be sure. Closes #8620
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6e20924b7..fa9fac42f 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -56,7 +56,7 @@ AM_CPPFLAGS = -I$(top_srcdir)/include \
# Prevent LIBS from being used for all link targets
LIBS = $(BLANK_AT_MAKETIME)
-VERSIONINFO=-version-info 11:0:7
+VERSIONINFO=-version-info 12:0:8
# This flag accepts an argument of the form current[:revision[:age]]. So,
# passing -version-info 3:12:1 sets current to 3, revision to 12, and age to
# 1.