summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorViktor Szakats <commit@vszakats.net>2018-09-23 22:24:02 +0000
committerViktor Szakats <commit@vszakats.net>2018-09-23 22:24:02 +0000
commitb801b453af6de75838c3298137628f05e94ffb48 (patch)
tree77dd34603bdf79dc248eb180849aec0aec9d2421 /lib/CMakeLists.txt
parente407e79c2937b6710ac823f64f36ac0c622f33ce (diff)
downloadcurl-b801b453af6de75838c3298137628f05e94ffb48.tar.gz
whitespace fixes
- replace tabs with spaces where possible - remove line ending spaces - remove double/triple newlines at EOF - fix a non-UTF-8 character - cleanup a few indentations/line continuations in manual examples Closes https://github.com/curl/curl/pull/3037
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 87cbe8174..bd6d42707 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -124,4 +124,3 @@ install(EXPORT libcurl-target
NAMESPACE CURL::
DESTINATION ${CURL_INSTALL_CMAKE_DIR}
)
-