summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorViktor Szakats <commit@vsz.me>2023-03-13 15:49:54 +0000
committerViktor Szakats <commit@vsz.me>2023-03-13 15:49:54 +0000
commit9f96537cc341801af46b12e7f0d8ff3623abc379 (patch)
tree7b5c95ddef2c85e4b2a3dd54e0988cdeffc33cd3 /lib/CMakeLists.txt
parent245773d7752956844b8b85e26a22c7b343e1a0a8 (diff)
downloadcurl-9f96537cc341801af46b12e7f0d8ff3623abc379.tar.gz
cmake: delete unused HAVE__STRTOI64
Also delete obsolete surrounding comments. Reviewed-by: Daniel Stenberg Closes #10756
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt23
1 files changed, 0 insertions, 23 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index ef2295b30..a50b3242b 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -47,29 +47,6 @@ if(WIN32 AND NOT CURL_STATICLIB)
list(APPEND CSOURCES libcurl.rc)
endif()
-# SET(CSOURCES
-# # memdebug.c -not used
-# # nwlib.c - Not used
-# # strtok.c - specify later
-# # strtoofft.c - specify later
-# )
-
-# #OPTION(CURL_MALLOC_DEBUG "Debug mallocs in Curl" OFF)
-# MARK_AS_ADVANCED(CURL_MALLOC_DEBUG)
-# IF(CURL_MALLOC_DEBUG)
-# SET(CSOURCES ${CSOURCES}
-# memdebug.c
-# )
-# ENDIF(CURL_MALLOC_DEBUG)
-
-# # only build compat strtoofft if we need to
-# IF(NOT HAVE_STRTOLL AND NOT HAVE__STRTOI64)
-# SET(CSOURCES ${CSOURCES}
-# strtoofft.c
-# )
-# ENDIF(NOT HAVE_STRTOLL AND NOT HAVE__STRTOI64)
-
-
# The rest of the build
include_directories(${CMAKE_CURRENT_BINARY_DIR}/../include)