summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2013-09-05 12:03:24 +0200
committerDaniel Stenberg <daniel@haxx.se>2013-09-05 12:03:24 +0200
commit812d49db9034f4d2caa513f785ebab661a6d0f7d (patch)
tree7e2ae945ff82652ecad5ec77aef9f58f8c28a3fe /configure.ac
parent02370fff3a5d3e196469e11e9359e655067cbd9e (diff)
downloadcurl-812d49db9034f4d2caa513f785ebab661a6d0f7d.tar.gz
configure: add HTTP2 as a curl-config --feature output
Fixes the test 1014 failure
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d0c482882..f861124bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3384,6 +3384,10 @@ if test "x$USE_TLS_SRP" = "x1"; then
SUPPORT_FEATURES="$SUPPORT_FEATURES TLS-SRP"
fi
+if test "x$USE_NGHTTP2" = "x1"; then
+ SUPPORT_FEATURES="$SUPPORT_FEATURES HTTP2"
+fi
+
AC_SUBST(SUPPORT_FEATURES)
dnl For supported protocols in pkg-config file