summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2017-08-09 10:28:06 +0200
committerDaniel Stenberg <daniel@haxx.se>2017-08-09 10:29:49 +0200
commitf864bd8c880d5a916379aa4f26f1c45fe370b282 (patch)
tree67b6854c2b71c226ea74e8c3b06737bfe404ab03 /Makefile.am
parent2679562dc7685674998f2841811d361400ae0d19 (diff)
downloadcurl-f864bd8c880d5a916379aa4f26f1c45fe370b282.tar.gz
build: fix 'make install' with configure, install docs/libcurl/* too
Broken since d24838d4da9faa Reported-by: Bernard Spil
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 64c1ca200..51d69d788 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -276,11 +276,13 @@ cygwinbin:
install-data-hook:
cd include && $(MAKE) install
cd docs && $(MAKE) install
+ cd docs/libcurl && $(MAKE) install
# We extend the standard uninstall with a custom hook:
uninstall-hook:
cd include && $(MAKE) uninstall
cd docs && $(MAKE) uninstall
+ cd docs/libcurl && $(MAKE) uninstall
ca-bundle: lib/mk-ca-bundle.pl
@echo "generating a fresh ca-bundle.crt"