summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2004-05-17 10:54:00 +0000
committerDaniel Stenberg <daniel@haxx.se>2004-05-17 10:54:00 +0000
commitf39f7c28f0286ac7f8b20642592cc6b287cc8e3b (patch)
tree6741f59851f55aca178b775cb65997196e8c0688 /Makefile.am
parenta807065ccce54f14cb72f522cdcfc64ff0f802c2 (diff)
downloadcurl-f39f7c28f0286ac7f8b20642592cc6b287cc8e3b.tar.gz
'make test-torture' in the root now runs a full torture test
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9afa148b2..e6894bef1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,6 +54,9 @@ test:
test-full:
@(cd tests; $(MAKE) all full-test)
+test-torture:
+ @(cd tests; $(MAKE) all torture-test)
+
#
# Build source and binary rpms. For rpm-3.0 and above, the ~/.rpmmacros
# must contain the following line: