summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMaksim Stsepanenka <mstsepanenka@gmail.com>2017-03-29 01:20:32 +0300
committerDaniel Stenberg <daniel@haxx.se>2017-03-29 08:17:13 +0200
commitd1ddda7e75fdc24b68830b16ea0c2179436e4886 (patch)
tree5c58aba0454217f65916491a171d105c1d118d8a /Makefile.am
parent2066072ff20bea7a25d5506ab3ed7f9547f1f010 (diff)
downloadcurl-d1ddda7e75fdc24b68830b16ea0c2179436e4886.tar.gz
make: use the variable MAKE for recursive calls
Closes #1366
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 44a793188..8ad806b48 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -171,10 +171,10 @@ dist-hook:
done)
html:
- cd docs && make html
+ cd docs && $(MAKE) html
pdf:
- cd docs && make pdf
+ cd docs && $(MAKE) pdf
check: test examples check-docs
@@ -256,7 +256,7 @@ rpm:
# gak - libtool requires an absolute directory, hence the pwd below...
pkgadd:
umask 022 ; \
- make install DESTDIR=`/bin/pwd`/packages/Solaris/root ; \
+ $(MAKE) install DESTDIR=`/bin/pwd`/packages/Solaris/root ; \
cat COPYING > $(srcdir)/packages/Solaris/copyright ; \
cd $(srcdir)/packages/Solaris && $(MAKE) package