summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2003-08-06 22:15:12 +0000
committerDaniel Stenberg <daniel@haxx.se>2003-08-06 22:15:12 +0000
commitbbdc0394ff9a3450b5a23a7699727436ca40cfb1 (patch)
treec704cc3760466fb43488f034fefb8d87b7b652f7 /Makefile.am
parent38a9b14965c797f6763abb4f8a8a06113711260f (diff)
downloadcurl-bbdc0394ff9a3450b5a23a7699727436ca40cfb1.tar.gz
make an uninstall hook in the same manner we already did an install hook
as otherwise will make distcheck fail
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e4805ab4a..54dc31c09 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -83,3 +83,8 @@ cygwinbin:
install-data-hook:
cd include && $(MAKE) install
cd docs && $(MAKE) install
+
+# We extend the standard uninstall with a custom hook:
+uninstall-hook:
+ cd include && $(MAKE) uninstall
+ cd docs && $(MAKE) uninstall