summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2017-06-02 09:25:02 +0200
committerDaniel Stenberg <daniel@haxx.se>2017-06-02 13:15:06 +0200
commitb5e143e7a562a6765077110fe60bccdb8b6bb7d2 (patch)
tree5a45b6dfad1d53440642e320599e08a704700b15 /Makefile.am
parentf6e0f4556eabc8c2629d16ae599a153392d30d05 (diff)
downloadcurl-b5e143e7a562a6765077110fe60bccdb8b6bb7d2.tar.gz
coverage: run event tests too
... the torture ones are commented out only because they are slooooow.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 510838317..6c1d9edff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -202,6 +202,9 @@ test-nonflaky:
test-torture:
@(cd tests; $(MAKE) all torture-test)
+test-event:
+ @(cd tests; $(MAKE) all event-test)
+
test-am:
@(cd tests; $(MAKE) all am-test)