summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSteve Holme <steve_holme@hotmail.com>2017-12-22 20:21:40 +0000
committerSteve Holme <steve_holme@hotmail.com>2017-12-22 20:21:40 +0000
commitb399b04902c43f479b51b142505700edcfc34271 (patch)
tree9b4e8f4bbcc369262504827b885a7949dc697f1e /Makefile.am
parenta9b774a77348c2b94581f6140ba3e417f316a1ce (diff)
downloadcurl-b399b04902c43f479b51b142505700edcfc34271.tar.gz
build: Fixed incorrect script termination from commit ad1dc10e61
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a667c9086..bf6bfa987 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -621,7 +621,7 @@ function gen_element(type, dir, file)\
-v src_rc="$$win32_src_rc" \
-v src_x_srcs="$$sorted_src_x_srcs" \
-v src_x_hdrs="$$sorted_src_x_hdrs" \
- "$$awk_code" $(srcdir)/$(VC14_SRCTMPL) > $(VC14_SRCVCXPROJ) || { exit 1; };) \
+ "$$awk_code" $(srcdir)/$(VC14_SRCTMPL) > $(VC14_SRCVCXPROJ) || { exit 1; }; \
\
echo "generating '$(VC15_LIBVCXPROJ)'"; \
awk -v proj_type=vcxproj \