summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarc Hoersken <info@marc-hoersken.de>2021-09-27 21:17:29 +0200
committerMarc Hoersken <info@marc-hoersken.de>2021-10-08 20:16:15 +0200
commitab1671cafefcaf19ff6ac00a6cc7b36dfe16adcd (patch)
treee7b57626ec198036af2f0f562e994182c1df2909 /Makefile.am
parentaceff6088cef70843de1da1dd7cc03c37c094d99 (diff)
downloadcurl-ab1671cafefcaf19ff6ac00a6cc7b36dfe16adcd.tar.gz
CI/makefiles: introduce dedicated test target
Make it easy to use the same set of test flags throughout all current and future CI builds. Reviewed-by: Jay Satiro Follow up to #7690 Closes #7785
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 16adc9833..ca605368d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -248,6 +248,9 @@ test-event:
test-am:
@(cd tests; $(MAKE) all am-test)
+test-ci:
+ @(cd tests; $(MAKE) all ci-test)
+
endif
examples: