summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDon <don.j.olmstead@gmail.com>2020-08-20 10:41:39 -0700
committerDaniel Stenberg <daniel@haxx.se>2020-08-21 00:12:55 +0200
commit7f8863f741f9a14db319701b4b3f29ed71286bf2 (patch)
tree55e02b9b3ce7ba346167bcdae658868170efbb88 /Makefile.am
parent5bb1721579a1256d2687b2031e538b33d7af6dc6 (diff)
downloadcurl-7f8863f741f9a14db319701b4b3f29ed71286bf2.tar.gz
dist: add missing CMake Find modules to the distribution
Closes #5836
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b9632770d..f7e080284 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,6 +31,7 @@ CMAKE_DIST = \
CMake/CurlSymbolHiding.cmake \
CMake/CurlTests.c \
CMake/FindBearSSL.cmake \
+ CMake/FindBrotli.cmake \
CMake/FindCARES.cmake \
CMake/FindGSS.cmake \
CMake/FindLibSSH2.cmake \
@@ -38,8 +39,10 @@ CMAKE_DIST = \
CMake/FindNGHTTP2.cmake \
CMake/FindNGHTTP3.cmake \
CMake/FindNGTCP2.cmake \
+ CMake/FindNSS.cmake \
CMake/FindQUICHE.cmake \
CMake/FindWolfSSL.cmake \
+ CMake/FindZstd.cmake \
CMake/Macros.cmake \
CMake/OtherTests.cmake \
CMake/Platforms/WindowsCache.cmake \