summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas R. Reno <renodr@linuxfromscratch.org>2023-04-11 20:11:41 -0500
committerDaniel Stenberg <daniel@haxx.se>2023-04-12 08:50:18 +0200
commitfb08dd9c90a2a7ff77a3f7fc8916bb440401506a (patch)
treeba8bb3e6b7a542417d4c31d3f20b5b66a30262ac /CMakeLists.txt
parent8e75c4f978e548855dc90e63a948454de7650b79 (diff)
downloadcurl-fb08dd9c90a2a7ff77a3f7fc8916bb440401506a.tar.gz
CMakeLists.txt: fix typo for Haiku detection
Closes #10937
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a14bec566..542957455 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -323,7 +323,7 @@ if(${CMAKE_SYSTEM_NAME} MATCHES AIX)
endif()
# If we are on Haiku, make sure that the network library is brought in.
-if(${CMAKE_SYSTE_NAME} MATCHES Haiku)
+if(${CMAKE_SYSTEM_NAME} MATCHES Haiku)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -lnetwork")
endif()