summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2022-08-11 09:07:06 +0200
committerDaniel Stenberg <daniel@haxx.se>2022-08-11 09:07:06 +0200
commitd48dd1573c93594284b9d2695df90646d19adf88 (patch)
tree51674e9c2e4b74eb723b90f31c196a69e114940f /CMakeLists.txt
parent9e11c2791fb960758ad46b53c80fa37029c5501b (diff)
downloadcurl-d48dd1573c93594284b9d2695df90646d19adf88.tar.gz
config: remove the check for and use of SIZEOF_SHORT
shorts are 2 bytes on all platforms curl runs and have ever run on. Closes #9291
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fce08996a..06a0a8558 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1003,7 +1003,6 @@ check_type_size(size_t SIZEOF_SIZE_T)
check_type_size(ssize_t SIZEOF_SSIZE_T)
check_type_size("long long" SIZEOF_LONG_LONG)
check_type_size("long" SIZEOF_LONG)
-check_type_size("short" SIZEOF_SHORT)
check_type_size("int" SIZEOF_INT)
check_type_size("__int64" SIZEOF___INT64)
check_type_size("time_t" SIZEOF_TIME_T)