summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorViktor Szakats <commit@vsz.me>2023-03-13 15:49:54 +0000
committerViktor Szakats <commit@vsz.me>2023-03-13 15:49:54 +0000
commit9f96537cc341801af46b12e7f0d8ff3623abc379 (patch)
tree7b5c95ddef2c85e4b2a3dd54e0988cdeffc33cd3 /CMakeLists.txt
parent245773d7752956844b8b85e26a22c7b343e1a0a8 (diff)
downloadcurl-9f96537cc341801af46b12e7f0d8ff3623abc379.tar.gz
cmake: delete unused HAVE__STRTOI64
Also delete obsolete surrounding comments. Reviewed-by: Daniel Stenberg Closes #10756
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 318fad916..6b8f50bb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1055,7 +1055,6 @@ check_symbol_exists(gethostbyname_r "${CURL_INCLUDES}" HAVE_GETHOSTBYNAME_R)
check_symbol_exists(signal "${CURL_INCLUDES}" HAVE_SIGNAL)
check_symbol_exists(strtoll "${CURL_INCLUDES}" HAVE_STRTOLL)
-check_symbol_exists(_strtoi64 "${CURL_INCLUDES}" HAVE__STRTOI64)
check_symbol_exists(strerror_r "${CURL_INCLUDES}" HAVE_STRERROR_R)
check_symbol_exists(siginterrupt "${CURL_INCLUDES}" HAVE_SIGINTERRUPT)
check_symbol_exists(getaddrinfo "${CURL_INCLUDES}" HAVE_GETADDRINFO)