summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStefan Krah <skrah@bytereef.org>2012-02-29 14:10:53 +0100
committerStefan Krah <skrah@bytereef.org>2012-02-29 14:10:53 +0100
commitd3148329913e050dcb55e40b268a64e0422bc261 (patch)
tree3ffb232292c3fc34956811d17b14ceec3f4627c4 /setup.py
parentfb26d080871b3d90bfa0f5734ba937d68074eb23 (diff)
downloadcpython-d3148329913e050dcb55e40b268a64e0422bc261.tar.gz
Issue #14152: Restore the Include/*.h dependencies for extension builds.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1318bc272c..d69875cffb 100644
--- a/setup.py
+++ b/setup.py
@@ -197,7 +197,7 @@ class PyBuildExt(build_ext):
# Python header files
headers = [sysconfig.get_config_h_filename()]
- headers += glob(os.path.join(sysconfig.get_path('platinclude'), "*.h"))
+ headers += glob(os.path.join(sysconfig.get_path('include'), "*.h"))
for ext in self.extensions[:]:
ext.sources = [ find_module_file(filename, moddirlist)