diff options
author | INADA Naoki <songofacandy@gmail.com> | 2016-10-15 15:39:19 +0900 |
---|---|---|
committer | INADA Naoki <songofacandy@gmail.com> | 2016-10-15 15:39:19 +0900 |
commit | a691252a91c4f93fd5bb5f7149f3ae15ec8734cf (patch) | |
tree | 978006faf09116032cc3bfd448c86efbff462b3f /setup.py | |
parent | d3a09a5a3a37870cf7d2db5543116bec74e2ced0 (diff) | |
download | cpython-a691252a91c4f93fd5bb5f7149f3ae15ec8734cf.tar.gz |
Issue #28428: Rename _futures module to _asyncio.
It will have more speedup functions or classes other than asyncio.Future.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -656,8 +656,8 @@ class PyBuildExt(build_ext): depends=['unicodedata_db.h', 'unicodename_db.h']) ) # _opcode module exts.append( Extension('_opcode', ['_opcode.c']) ) - # Fast asyncio Future implementation - exts.append( Extension("_futures", ["_futuresmodule.c"]) ) + # asyncio speedups + exts.append( Extension("_asyncio", ["_asynciomodule.c"]) ) # Modules with some UNIX dependencies -- on by default: # (If you have a really backward UNIX, select and socket may not be |