summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEric Snow <ericsnowcurrently@gmail.com>2018-05-15 09:56:18 -0400
committerGitHub <noreply@github.com>2018-05-15 09:56:18 -0400
commit6bd0c476c58ca0046969f70dc2a4e4dfb3268062 (patch)
tree0d03c95e5426fc5912d836443a93c7ecf5641851 /setup.py
parent5c7e079158db869c9ede1ac9b5b9735091d3ffb6 (diff)
downloadcpython-git-6bd0c476c58ca0046969f70dc2a4e4dfb3268062.tar.gz
bpo-32604: Remove xid registry. (#6813)
Remove the interpreters testing helper (and xid registry).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 8536c350fe..a97a7559ca 100644
--- a/setup.py
+++ b/setup.py
@@ -757,10 +757,6 @@ class PyBuildExt(build_ext):
['_xxtestfuzz/_xxtestfuzz.c', '_xxtestfuzz/fuzzer.c'])
)
- # Python interface to subinterpreter C-API.
- exts.append(Extension('_xxsubinterpreters', ['_xxsubinterpretersmodule.c'],
- define_macros=[('Py_BUILD_CORE', '')]))
-
#
# Here ends the simple stuff. From here on, modules need certain
# libraries, are platform-specific, or present other surprises.