summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike <mehanig@gmail.com>2017-12-14 14:04:53 +0300
committerAndrew Svetlov <andrew.svetlov@gmail.com>2017-12-14 13:04:53 +0200
commit53f7a7c2814fbfd8a29200926601a32fa48bacb3 (patch)
tree4f74255b4cf6af46480b3e48bdc2411dfede9e15 /setup.py
parent5364b5cd7571f2dfa75acd37b388c14ac33fef73 (diff)
downloadcpython-git-53f7a7c2814fbfd8a29200926601a32fa48bacb3.tar.gz
bpo-32297: Few misspellings found in Python source code comments. (#4803)
* Fix multiple typos in code comments * Add spacing in comments (test_logging.py, test_math.py) * Fix spaces at the beginning of comments in test_logging.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 09e35e5060..f1933f78de 100644
--- a/setup.py
+++ b/setup.py
@@ -1399,7 +1399,7 @@ class PyBuildExt(build_ext):
if host_platform == 'darwin':
# On OS X, there is no separate /usr/lib/libncursesw nor
# libpanelw. If we are here, we found a locally-supplied
- # version of libncursesw. There should be also be a
+ # version of libncursesw. There should also be a
# libpanelw. _XOPEN_SOURCE defines are usually excluded
# for OS X but we need _XOPEN_SOURCE_EXTENDED here for
# ncurses wide char support